База знаний
Поддержка NPAPI плагинов в Firefox версии 53 и выше
Опубликовано Антон Грибанов on 2017-05-31 17:24

В Firefox версии 53 и выше отключена поддержка плагинов NPAPI. В связи с этим для корректной работы в данном браузере с нашим плагином требуется выполнить следущие действия:

1. У Вас должна быть установлена актуальная версия Mozilla Firefox (53 и выше).

2.Скачайте и установите Крипто-Про ЭЦП Browser Plug-in:

https://www.cryptopro.ru/products/cades/plugin

3. Скачайте расширение для браузера, используя Mozilla Firefox. На данном шаге будет произведена его установка.

4. Во всплывающем окне выберите "Добавить". Затем "ОК".

5. Если всё было сделано правильно, то можно протестировать работу на нашей тестовой странице (Пример подписи CAdES-BES):

 В случае успешного создания подписи, переходите к работе на интересующем Вас портале.

(88 vote(s))
Helpful
Not helpful

Коментарии (0)