База знаний
Поддержка NPAPI плагинов в Firefox версии 52
Опубликовано Наталья Мовчан on 2017-03-09 13:34

В недавно вышедшем Firefox версии 52  была отключена поддержка плагинов NPAPI. Но ее можно включить.

Например, как описано здесь: 

http://winaero.com/blog/firefox-52-npapi-plugins-support-disabled/

В Firefox версии 53, который выйдет 18 апреля, поддержка плагинов NPAPI будет отключена полностью. Нами опубликовано расширение для Firefox(версия 2.0.12888), которое позволяет работать КриптоПро ЭЦП Browser plug-in через Native Messaging (также как это сейчас работает в Opera, Chrome, Яндекс.Браузере, в скором времени будет работать в Edge).

https://www.cryptopro.ru/forum2/default.aspx?g=posts&m=78504#post78504 

(19 vote(s))
Helpful
Not helpful

Коментарии (0)